Cubase Pro 8 + iMac | “Spikes” in Audio & Playback Pops

Use this forum for an overview of collected issues and to report new ones.
Post Reply
User avatar
JesterMasque
New Member
Posts: 9
Joined: Tue Jun 16, 2015 1:34 pm
Contact:

Cubase Pro 8 + iMac | “Spikes” in Audio & Playback Pops

Post by JesterMasque »

Greetings friends!

Let me start by saying that I am a veteran Cubase user since 2001, and that I run a brick and mortar recording studio for my full time job. I’ve been trying to remedy this for a couple of months now, but have come up empty handed. I figured that I would see if any of you could perhaps shed some light.

I have noticed that I will get some random clicks and pops, even when running at 128 or as high as 256 buffer. I was even more disturbed when I started seeing these large audio spikes in my event waveforms (pictured below).

My running setup:
Cubase Pro 8.0.40
Late 2013 iMac 14, 2
3.2 Intel i5 (Haswell)
16GB DDR3 RAM
NVidia GT 750M 1GB VRAM
Mac OS 10.11.6 El Capitan
Samsung T5 Evo 850 SSD via USB3 (project directory)
Steinberg UR824 (Master)
Presonus DIGIMAX FS x2 (Slaves)

At first I thought I was running too much load from the 16 channels of ADAT, but even disconnected the audio will spike from just a single guitar DI. I will get 5-6 of these spikes for any given full day tracking session regardless of plugin or CPU load.

I have tested my setup in both Logic X and Ableton Live 10, and neither show any signs of these kinds of audio spikes, so I don’t think my UR824 is to blame. I have tried switching around the way that my ADAT slaves receive their clocking, attempted to change my iMac power settings, all new digital interconnects between my devices, and nothing seems to resolve the issue.

I also wonder if my CPU is just not having it anymore, and whether or not I should buy my friend’s Late 2015 iMac (5k, 3.4 Skylake, 2GB Radeon, High Sierra, etc) for a really good deal. I’ve seen varying accounts of Cubase 8 not working well on Sierra, but they are all from 2017/2018. I feel like any move I make will cost a significant amount of my income, so it has to be well-informed.

Any help is appreciated. Thanks, guys!
Attachments
9714BEF7-40C6-41B4-AB04-EC61DCD0A321.jpeg
(979.39 KiB) Not downloaded yet
Vincent M Ippolito
Swift Road Studios

iMac 27" Core i5-4570 3.2 GHz Quad (Haswell)
OSX 10.11 El Capitan
Cubase SX/SX3/5/7.5/8 Pro
Steinberg UR824

User avatar
JesterMasque
New Member
Posts: 9
Joined: Tue Jun 16, 2015 1:34 pm
Contact:

Re: Cubase Pro 8 + iMac | “Spikes” in Audio & Playback Pops

Post by JesterMasque »

Any leads that I might have missed?
Vincent M Ippolito
Swift Road Studios

iMac 27" Core i5-4570 3.2 GHz Quad (Haswell)
OSX 10.11 El Capitan
Cubase SX/SX3/5/7.5/8 Pro
Steinberg UR824

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 1 guest