My Steinberg instruments just died.

Post general topics related to HALion 6 and HALion Sonic 3 here.
Post Reply
Macken
Junior Member
Posts: 121
Joined: Tue May 14, 2019 4:13 pm

My Steinberg instruments just died.

Post by Macken »

Something strange has happened to all my (standalone) Steinberg instruments (The Grand 3, HALion Sonic, HALion 6 & Groove Agent). They suddely stopped accepting MIDI information and I can't even play them with the onscreen keyboards/pads. They appear completely dead!

This happened after I installed a new audio interface. (and that didn't interfer with the MIDI in any way). None of all my other instruments (from other vendors) are affected.

Also Cubase Pro and WaveLab Pro appears to work.
Last edited by Macken on Sat Aug 22, 2020 10:42 am, edited 1 time in total.

Macken
Junior Member
Posts: 121
Joined: Tue May 14, 2019 4:13 pm

Re: My Steinberg instruments just died.

Post by Macken »

Any chance of getting a response from Steinberg, regarding this seroious issue?

Not being able to use the software; I've bought and paid for; is not acceptable!

Macken
Junior Member
Posts: 121
Joined: Tue May 14, 2019 4:13 pm

Re: My Steinberg instruments just died.

Post by Macken »

This is getting ridiculous! It's now been almost two months since I posted this topic (and contacted Steinbergs support) and still not a peep from Steinberg!

Selling products that doen't work and ignoring it's customers is NOT the beahaviour of a legitimate and serious buisness. It's how bad scam artists behave. (And it's illeagal.) It's really sad that Steinberg behaves like the latter!

When will Steinberg let it's customers use the products they payed for?

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests