Polyphony issues

Post general topics related to HALion 6 and HALion Sonic 3 here.
Post Reply
Stetsonguy
New Member
Posts: 25
Joined: Mon Jan 02, 2012 10:43 pm
Contact:

Polyphony issues

Post by Stetsonguy »

Hi folks. Does anyone else have an issue with halion 6 cutting off notes after doing just simple chord changes? Specifically with long sustain sounds like warm strings and st peters choir. It is happening to me when I have it loaded as a plugin in cubase 10.5. I will play a simple 3-note chord then change two notes and the first one cuts out. Polyphony is at 128. Cpu is doing fine and none of the other vstis have this problem. It also doesn't happen with halion in standalone mode. Standalone works like a charm. Only as a plugin which really sucks. Is it a simple setting I am missing somewhere?

I searched but couldn't find anyone else with this issue on here.
A skilled diplomat is a person who can tell you to go to hell in such a way that you will actually look forward to the trip

Stetsonguy
New Member
Posts: 25
Joined: Mon Jan 02, 2012 10:43 pm
Contact:

Re: Polyphony issues

Post by Stetsonguy »

Nevermind. Wow I'm a total idiot. I'm somewhat new to halion and I was thinking of the polyphony of halion itself. It didn't even occur to me that there is also polyphony on the instrument within halion that is playing the sound. So I increased THAT polyphony and everything is fine now.

Do y'all ever have brain farts like that while trying to record?
A skilled diplomat is a person who can tell you to go to hell in such a way that you will actually look forward to the trip

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests