Halion Sonic sound triggered by clock source

Post general topics related to HALion 6 and HALion Sonic 3 here.
Post Reply
User avatar
MichaelJ00
New Member
Posts: 7
Joined: Fri Nov 30, 2018 1:11 am
Contact:

Halion Sonic sound triggered by clock source

Post by MichaelJ00 »

Hi Guys,

I have a really annoying problem in Halion Sonic. When I select a channel in Halion and enable the monitor (the speaker icon of the channel in the project window) so I can hear what I'm playing, Halion starts to trigger the sound of the channel in time with the clock pulses. Is there a way to stop this?

Is there maybe a way to disable the clock source pulses altogether as I've never used a clock source anyway?

I'm using Cubase Pro 10.5, a Yamaha 01v96i as my interface and a Novation 49 SL MkII as my MIDI controller keyboard.

Cheers
Michael
Cubase 10.5 Pro on Windows 10 20 GIG RAM, 1TB SSD
Yamaha 01v96i, Novation SL49MKII, Roland UM-One MIDI - USB, Yamaha DTXpress, AVID Eleven Rack
Many guitars, basses and amps (Severe GAS lately)

User avatar
MichaelJ00
New Member
Posts: 7
Joined: Fri Nov 30, 2018 1:11 am
Contact:

Re: Halion Sonic sound triggered by clock source

Post by MichaelJ00 »

"SOLVED"

I just discovered that the sound in Halion is triggered if 'All MIDI Inputs' is selected as the input source for that channel, but if my keyboard is selected as the input source then the clock pulses don't trigger sound in Halion.

I'm not a keyboard player and not as educated on MIDI timecode and clock source as I'd like to be so I'd still be interested to know if it's possible to disable Time code.
Cubase 10.5 Pro on Windows 10 20 GIG RAM, 1TB SSD
Yamaha 01v96i, Novation SL49MKII, Roland UM-One MIDI - USB, Yamaha DTXpress, AVID Eleven Rack
Many guitars, basses and amps (Severe GAS lately)

Post Reply

Return to “General”

Who is online

Users browsing this forum: Gallery259 and 1 guest