Is anyone else having problems with the message output on macro designer?

Post general topics related to sound design with HALion 6.
Post Reply
AposMus
Member
Posts: 230
Joined: Fri Nov 14, 2014 11:41 am
Contact:

Is anyone else having problems with the message output on macro designer?

Post by AposMus »

The message output on the macro page designer is missing some elements.

The scroll bar and message clear icon is missing about 99% of the time. Every now and then it appears, but is usually gone after reopening the plugin.

I attached a screen cap.
Attachments
Macro Output Message.JPG
(51.4 KiB) Not downloaded yet
Cubase Pro 8.5.2
Halion 6
HSO
Padshop Pro
Dark Planet

misohoza
Member
Posts: 952
Joined: Sun Oct 05, 2014 12:18 am
Contact:

Re: Is anyone else having problems with the message output on macro designer?

Post by misohoza »

Yes, it's same here.

I don't think I've ever seen the scroll bar there. But I don't use the message output window of macro page script that much.
Win 10 Home, 64 bit, 8 gb ram,
Cubase Pro 10.5, Wavelab Pro 9.5, Halion 6, Dorico 3,
NI Komplete 10 Ultimate, Ozone 7,
UR 44

AposMus
Member
Posts: 230
Joined: Fri Nov 14, 2014 11:41 am
Contact:

Re: Is anyone else having problems with the message output on macro designer?

Post by AposMus »

misohoza wrote:
Sat Apr 25, 2020 1:56 am
Yes, it's same here.

I don't think I've ever seen the scroll bar there. But I don't use the message output window of macro page script that much.
Thanks for the response. The scroll bar and clear icon was there a few updates ago.

I usually don't use it much either, but my latest project needed some extensive UI scripting and this problem is making debugging a bit of a nightmare.
Cubase Pro 8.5.2
Halion 6
HSO
Padshop Pro
Dark Planet

Gerrit Junge
Steinberg Employee
Posts: 190
Joined: Tue Feb 01, 2011 1:30 pm
Contact:

Re: Is anyone else having problems with the message output on macro designer?

Post by Gerrit Junge »

Hi AposMus,
I'm able to reproduce it here. It's now in our Defect-Tracking-System and listed as Bug-ID "HALLY-8417".
I hope we can provide a fix for it soon.

Thanks for your report and please accept my apologies for any inconvenience caused.
Gerrit Junge
Senior Quality Engineer
VST Instruments
Steinberg Media Technologies GmbH

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests