Cubase 6 Artist & Waves 9

For users of legacy Steinberg Cubase software
Post Reply
SteveSanctionSound
New Member
Posts: 6
Joined: Sun Apr 15, 2012 1:39 pm
Contact:

Cubase 6 Artist & Waves 9

Post by SteveSanctionSound »

Hello

Can anyone shed some light on this? I'm not super technically minded, so please go slow with any advice! Thanks.

I have a host of Waves plugs ins, but thought I'd take advantage of the 64$ sale & bought RVox yesterday which meant I had to upgrade to version 9. At this point everything went haywire. Cubase wouldn't load properly & when it did there was such a 'hang' it was impossible to work or to even hear the tracks properly. I did some research and read from what limited information there is online that it might be to do with the graphics drivers, so I updated to the latest version - this took a while to figure out. Anyhow, that done, now Cubase won't load projects at all with Waves plug ins (so that's all my projects then). It goes through the 'loading bar' bit at the start but is very very slow. This is the info it gives when I am forced to abandon the load:

Description:
A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: Cubase6.exe
Application Version: 6.0.0.229
Application Timestamp: 4cf95e35
Hang Signature: db58
Hang Type: 2048
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 2057
Additional Hang Signature 1: db580adb5b08c25f10a4787fcc90af7c
Additional Hang Signature 2: 7b71
Additional Hang Signature 3: 7b7158cb5b28c09b1cc0e08d3d630921
Additional Hang Signature 4: db58
Additional Hang Signature 5: db580adb5b08c25f10a4787fcc90af7c
Additional Hang Signature 6: 7b71
Additional Hang Signature 7: 7b7158cb5b28c09b1cc0e08d3d630921

There is no information relating to problems with Waves 9 and Cubase provided by Waves online but I have read that there some definite issues as posted by various users on the internet.

My system is: i7 920, 64 bit Win 7 (32 bit Cubase), 6GB
I installed Waves Shell in Cubase 6 VST plug ins folder rather than the generic choice - that shouldn't be a problem though.

Anyway - any help would be muchly appreciated.

Cheers

User avatar
playz123
Junior Member
Posts: 182
Joined: Wed Dec 15, 2010 11:09 pm
Contact:

Re: Cubase 6 Artist & Waves 9

Post by playz123 »

Are you having problems in new project as well or only in established ones containing Waves plugins?
Cubase 10.5.12, Cubase 9.5.50, WaveLab 9.1.0, 2014 Mac Pro, 3.5 GHz, 6 core, OS 10.14.6, 32 GB RAM, RME Multiface II with HDSPe interface, CC121.

SteveSanctionSound
New Member
Posts: 6
Joined: Sun Apr 15, 2012 1:39 pm
Contact:

Re: Cubase 6 Artist & Waves 9

Post by SteveSanctionSound »

I thought I replied to this - must have hit the wrong button.

Thanks for your interest Plays123

Yes I can load very simple projects without Waves plug on them and also launch new projects.
Problem is when I try and load projects with Waves plugs in them.

De-installed and re-installed as instructed to by Waves Tech Support.....no change....

Any ideas?

Cheers

Steve

SteveSanctionSound
New Member
Posts: 6
Joined: Sun Apr 15, 2012 1:39 pm
Contact:

Re: Cubase 6 Artist & Waves 9

Post by SteveSanctionSound »

update - Waves Tech Support ask whether I use Intel HD grpahics? I responded not knowing what this means.

He then suggests the following:

"You can try to deactivate the Mother Board Graphics from your Bios, this should resolve the issue.

Be careful when you go through the Bios".

Does this sound right? Does anyone have any idea what the hell he's talking about!?

Post Reply

Return to “Older Cubase versions”

Who is online

Users browsing this forum: No registered users and 6 guests